Twitter For Nokia Asha (TS & NON-TS)

app-ssTwitter

Description:
Working versions of twitter.supported on Nokia x2, Asha 2xx & Asha 3xx series.


app-ssapp-ssapp-ss

Official Twitter app for Nokia Series 40. Follow your interests: instant updates from your friends, industry experts, favorite celebrities, and what’s happening around the world. Get short bursts of timely information on the official Twitter app.

Note: before downloading change the date of your device to 2014.otherwise you will face invalid certificate problem & use Uc browser to download


- Twitter 0.7.16 : (Recommended for keypad)
Download
- Twitter 1.0.4 :
Download
- Twitter 1.0.5 :
Download
keypad users dont download v1.3.5 bcoz you will face conflict app error in it
- Twitter 1.3.5 :
(Recommended for Asha3xx touch)
Download


keep visiting for more apps→s40expert.tk

Tags:Twitter for s40 , twitter for Nokia Asha , Twitter signed , Twitter for Nokia Asha 306,307,308,309,310,310 ,Twitter Working 2016 for Nokia Asha s40 , Twitter.jad , Twitter.jar , Twitter Conflic problem solved for Nokia Asha keypad phones

29 Responses to "Twitter For Nokia Asha (TS & NON-TS)"

  1. Thanx working in My Asha 205

    ReplyDelete
  2. Wow, twitter 0.7.16 is OSM with cool graphics.

    ReplyDelete
  3. It showing confliting item @ nokia asha 200

    ReplyDelete
  4. Not working in my asha 501 even date have been changed i tried all the version pls help me

    ReplyDelete
  5. I have already told that v1.3.5 is conflict on keypad. Now delete it and download old one 0.7.16,1.0.5,1.0.4

    ReplyDelete
  6. @Raja guru,
    read the full post, i have already told that it is supported in Asha 2xx & 3xx.
    Asha 5xx not mentioned.

    ReplyDelete
  7. When signing in,"it shows an error try later again",its shows many times when i signed in

    ReplyDelete
  8. Hi bro u can provide ank application so we can download apps and games through ur ank application like nokia store, play store, apps fount

    ReplyDelete
  9. @tagore,
    working & fastest internet connection also required to use this app !

    ReplyDelete
  10. V 1.3.5 is working in my Asha 210.. Thx @ANK

    ReplyDelete
  11. Very good, all walk, but the
    version 1.3.5 if this conflict. Fijate
    out there if encontras pictag for
    java 5xx if you can be in this fallen
    asha5xx.tk bond. many greetings

    ReplyDelete
  12. Gys if you are sharing contents from our site.then please dont forgot to mention our link / tittle.

    ReplyDelete
  13. Installed in my nokia x2 02 but not able to login shows an error "problem while login try again later " please help me i am a lover of twitter please help me

    ReplyDelete
  14. abdul majid fani17 March 2016 at 07:59

    Its work in my asha 206 thank u ab fb messnxger ko bi update karu signed verisom jad walay ko

    ReplyDelete
  15. None of them works in my asha 302. It shows downlaoding failed No certificate available on phone or sim something like that. Please help me out guys, i need twitter certicates.

    ReplyDelete
  16. I'm not able to use twitter in my Nokia Asha 500 can u please help me how can use twitter in my phone?!!

    ReplyDelete
  17. It's Warking, But Problem is When I'm Open Twitter, then Username & Password & Sign In.
    Problem is It's not currect,
    mei fir currect likkha but tabhi aa raha tha Its Not Currect...
    Plz Help Me...

    ReplyDelete
  18. Thank you for the app bro! Could you please give me a link to download Opera Mini version 8.0 (signed version)? I tried to download from different sites. But all i got is, 'application is not from a trusted supplier' could you pls help me with this one? Thank you :)

    ReplyDelete
  19. ANK Developer Ankit4 May 2016 at 16:47

    @Rakshith,
    Download Opera from official site http://m.opera.com

    ReplyDelete
  20. @Ank Bro, even i tried to download it from opera official site using UC Browser. It still say's the same. 'Application is not from a trusted Supplier. Continue anyway?'

    D:

    ReplyDelete
  21. Once you download twitter, just change your device date to current date. Then open the app and sign in. If you wont, it will say something like this: 'There is a problem signing in. Please try again later'. If it say like this, just change the date to actual date. Thats it ;)

    ReplyDelete
  22. When i tried to download apps. A massage popup"Certificate not in phone or sim" how can i get the certificates... Nokia x2-01

    ReplyDelete
  23. App downloaded succesfully.. Bt problem is sign in. It shows an error occured, pls try later! Why? My phones time is up to date. I've a supper speddy internet connection.. My phone is x2-01 n downloaded 1.4 version pls help me

    ReplyDelete
  24. Getting Certificate not on phone or sim error @ Nokia X2-01
    Help plz..

    ReplyDelete
  25. Emanuel Paul Coronado22 August 2016 at 09:20

    I followed all the steps. I changed my date to 2014 and used uc browser to download. After that, I tried to open the app but it says "conflicting applications"

    ReplyDelete
  26. hi.ankith bro i want to download twitter app but it shows certificate invalid acording to phone date or sim card plz help me

    ReplyDelete
  27. ANK Developer Ankit14 September 2016 at 21:12

    @ahmed khan,
    follow this method & try different years and month
    http://www.s40expert.tk/how-to-solve-certificate-expired-problem.xhtml

    ReplyDelete